Elevated Payment and Signup related Errors
Incident Report for Smaply
Resolved
This incident has been resolved. Payments and signups have been working as expected.
Posted Dec 22, 2021 - 15:45 UTC
Update
AWS has updated that they have restored the power to all instances and network devices. We should be back to running at full capacity in a few minutes: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 15:07 UTC
Update
We are observing significantly fewer errors. However, we are continuing to monitor as Chargebee has not yet resolved the incident on their side.
Posted Dec 22, 2021 - 14:53 UTC
Monitoring
Our payment provider is currently experiencing high error rates: https://status.chargebee.com/incidents/84yxgfmwlkx8 . This might affect sign ups and payment related activities. We are closely monitoring the incident and will keep you updated.
Posted Dec 22, 2021 - 14:02 UTC
This incident affected: Payment System (Chargebee API, Chargebee Hosted Pages, Chargebee Customer Portal).